Back to overview
Downtime

Server Migration

Jul 30 at 07:25pm GMT+3
Affected services
Website (discord.place)
Server (api.discord.place)
Daily Database Backup
S3 Bucket Availability

Resolved
Jul 30 at 09:07pm GMT+3

As of 21:05 (GMT+3), the server migration to New York, USA has been successfully completed. All services are now fully operational.

You may notice improved response times and faster website performance in some cases. Thank you for your patience during the migration.

Created
Jul 30 at 07:25pm GMT+3

As of 19:25 (GMT+3), we have begun transferring our server location from Germany to New York, USA. During this process, all systems are temporarily unavailable.

The migration is expected to take approximately 1 hour. We will provide an update once services are restored. Thank you for your understanding during this transition.