Network Issues Affecting Website Access
Resolved
Jun 19 at 07:51pm GMT+3
The network problem causing packet loss and connectivity issues has been resolved. Services are now stable and operating normally.
Thank you for your patience while this was addressed. If you notice any lingering issues, please let us know.
Affected services
Website (discord.place)
Server (api.discord.place)
Updated
Jun 19 at 06:24pm GMT+3
At 6:24 PM, our service provider confirmed that the ongoing network issues are due to packet loss affecting certain routes. They are actively investigating and have indicated that a fix will be applied soon.
Access to the website and some services may remain unstable during this time. We will continue to provide updates as the situation progresses.
Affected services
Website (discord.place)
Server (api.discord.place)
Created
Jun 19 at 01:29pm GMT+3
As of 1:29 PM, we are experiencing a network problem with our service provider. The root cause is currently unknown, and the issue is still ongoing. This may affect access to our website and related services.
We are actively monitoring the situation and will provide updates as soon as more information becomes available. Thank you for your patience.
Affected services
Website (discord.place)
Server (api.discord.place)