Back to overview
Downtime

Website Outage – Investigating Hosting Issue

Feb 23 at 05:00am GMT+3
Affected services
Website (discord.place)
Server

Resolved
Feb 23 at 06:10pm GMT+3

The issue with our hosting provider has been resolved, and the website is now fully accessible. Thank you for your patience during the outage.

If you continue to experience any issues, please let us know.

Created
Feb 23 at 05:00am GMT+3

We are aware that our website is currently inaccessible due to an issue with our hosting provider. The cause of the outage is still being investigated, and we will provide updates as soon as more information becomes available.

Thank you for your patience.